Banner PPRD cloned from Banner PROD

Incident Report for ASU System ITS Status

Update

We are continuing to investigate this issue.
Posted May 07, 2026 - 11:56 CDT

Investigating

About This Maintenance
We're performing scheduled maintenance to clone the production database to the testing environment. This process creates an exact replica of our live database, allowing us to accurately simulate real-world scenarios for development and quality assurance purposes.

What to Expect
During the maintenance window, you may experience a brief interruption in service. This is necessary to ensure data integrity during the cloning process. We expect the service to be fully restored and operational as soon as the cloning is complete.

Why We're Doing This
Database cloning is a standard practice in our development lifecycle. By replicating the production environment, we can:

Test new features and updates in a safe, isolated environment.

Identify and fix potential issues before they affect live users.

Ensure the stability and reliability of our services.

This proactive approach helps us deliver high-quality, bug-free updates and a more stable experience for everyone.

Thank you for your understanding and patience! 🤝
Posted May 06, 2026 - 11:30 CDT
This incident affects: Administrative Services (Banner AppNav) and Banner SelfService 9.